<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <title>
	The Leader - Wrexham war hero's medals are reunited with his family 50 years after his death
</title>

			<!-- NEW Taboola content script BEGIN -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');
	</script>
	<!-- NEW Taboola content script END -->

<!-- FACEBOOK Instant Articles - fb.pages tag -->
	<meta property="fb:pages" content="477565668939623" />

<!-- End FACEBOOK Instant Articles - fb.pages tag -->


	
	<!-- Social Media meta tags --> 

    <!-- Google Authorship and Publisher Markup 
    <link rel="author" href="https://plus.google.com/102640925311015278953/posts" /><link rel="publisher" href="https://plus.google.com/102640925311015278953" />--> 

    <!-- Schema.org markup for Google+ --> 
    <meta itemprop="image" content="http://images.nwnmedia.co.uk/leader.jpg" />

    <!-- Twitter Card data --> 
    <meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@publisher_handle" /><meta name="twitter:creator" content="@leaderlive" /> 

    <!-- Twitter summary card with large image must be at least 280x150px --> 
    <meta name="twitter:image:src" content="http://images.nwnmedia.co.uk/leader.jpg" />

    <!-- Open Graph data --> 
    <meta property="og:site_name" content="Leader Live" /><meta property="og:type" content="article" /><meta property="fb:admins" content="477565668939623" /><link rel="stylesheet" href="../../__style/base/base.css?v11" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/structure/structure.css?v11" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/modules/modules.css?v15" type="text/css" media="screen" /><link rel="shortcut icon" href="http://images.nwnmedia.co.uk/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="icon" href="http://images.nwnmedia.co.uk/favicon.ico" type="image/vnd.microsoft.icon" />
    <script type="text/javascript" src="/__script/util.js"></script>
    <link rel="stylesheet" href="../../__style/jquery.jcarousel.css" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/carousel-skin.css" type="text/css" media="screen" />

	
	    <script type="text/javascript">
        var LOC = "eveningleader";
    </script>
    <script type="text/javascript" src="/__script/cookie-prompt.js"></script>
	
	<!-- GRAPESHOT channel tag -->
    <script type="text/javascript">
        var gs_channels = "DEFAULT";
        var gsurl = window.location != window.top.location ? document.referrer : window.location;
        document.write('<scr' + 'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/northwales/channels.cgi?url=' + encodeURIComponent(gsurl) + '"></scr' + 'ipt>');
    </script>
    <!-- GRAPESHOT channel tag END -->
	
    <!-- GRAPESHOT redirect tag -->
    <noscript>
    <a href="http://mediaforce.grapeshot.co.uk/northwales/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS">
    <img src="http://mediaforce.grapeshot.co.uk/northwales/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS" border="0" alt="ad"/></a>
    </noscript>

    <!-- GRAPESHOT redirect tag END -->
    <!-- CAPTIFY tag -->
    <script>
	(function() {
    var s = document.createElement('script'),
        t = document.getElementsByTagName('script')[0];
    s.type = 'text/javascript';
    s.async = true;
    s.defer = true;
    s.src = '//p.cpx.to/p/11049/px.js?r=' + (65536 * (1 + Math.random()) | 0).toString(16);
    t.parentNode.insertBefore(s, t);
	})();
	</script>

    <!-- END CAPTIFY -->

	<!-- LOTAME implementation -->
	<script src="http://tags.crwdcntrl.net/c/4822/cc.js?ns=_cc4822" id="LOTCC_4822"></script>
	<script>
	_cc4822.bcp();
	</script>

        <script type="text/javascript">
            var cc_client_id = 4299;
            document.write('<scr' + 'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c=' + cc_client_id.toString() + '/pe=y/callback=processauds"></scr' + 'ipt>');
            var adtechCCvals = "";
            function processauds(adtechccauds) {
                if (typeof (adtechccauds) != 'undefined') {
                    for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length; cci++) {
                        if (cci > 0) adtechCCvals += ":";
                        adtechCCvals += adtechccauds.Profile.Audiences.Audience[cci].abbr;
                    }
                }
            }
        </script>
	<!-- LOTAME implementation END -->
	
	<!-- Begin comScore Tag -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "6035892" });
            (function () {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
        </noscript>
    <!-- End comScore Tag -->

	
	<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '267203261D99438B';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
	</script>
	

	
  <link rel="stylesheet" type="text/css" href="/__style/bespoke/evening_leader.css" /><link rel="stylesheet" type="text/css" href="/WebResource.axd?d=OnyKLlJMmpa-HL4oYrTRoUj9hrwl2YCx3RrTwmhsZfiHcJIb64EZRBQ0tskRAIdCqCSna1hAn9pJ1FAtfFPiUl2ijud1zAMFOFwwaSsZMVPQoDOEkyjxGh1vTV1MP5UXSc_xUqGOBOCs74RJC4OeR1hTnlpZWFb6r7lgsAYGYnGEOUOo0&t=635507752005584184" /><meta name="Title" content="Wrexham war hero's medals are reunited with his family 50 years after his death" /><meta name="Description" content="This weekend they made their way to Wrexham from Essex to hand over the medal" /><meta itemprop="name" content="Wrexham war hero's medals are reunited with his family 50 years after his death" /><meta itemprop="description" content="This weekend they made their way to Wrexham from Essex to hand over the medal" /><meta name="twitter:title" content="Wrexham war hero's medals are reunited with his family 50 years after his death" /><meta name="twitter:description" content="This weekend they made their way to Wrexham from Essex to hand over the medal" /><meta property="og:title" content="Wrexham war hero's medals are reunited with his family 50 years after his death" /><meta property="og:url" content="http://www.leaderlive.co.uk/news/169304/wrexham-war-hero-s-medals-are-reunited-with-his-family-50-years-after-his-death.aspx" /><meta property="og:image" content="http://images.nwnmedia.co.uk/assets/article_main/2016/11/medalsbackWMS.jpg" /><meta name="twitter:image" content="http://images.nwnmedia.co.uk/assets/article_main/2016/11/medalsbackWMS.jpg" /><meta property="og:description" content="This weekend they made their way to Wrexham from Essex to hand over the medal" /><meta property="article:published_time" content="21 November 2016" /><link href="/__style/googlemap/googlemap.css" rel="stylesheet" type="text/css" /><script src="http://maps.google.com/maps?file=api&v=2&key=ABQIAAAAx0_zl73K71oossUOGWdoQxRaHw67RiWih_FET9zLmyNDqgAFzhSdLek7SAg5gKekUL4xqVh1QzXccw" type="text/javascript"></script><script src="http://www.google.com/uds/api?file=uds.js&v=1.0&key=ABQIAAAAx0_zl73K71oossUOGWdoQxRaHw67RiWih_FET9zLmyNDqgAFzhSdLek7SAg5gKekUL4xqVh1QzXccw" type="text/javascript"></script></head>
  <body>
    <!--  ADD amazon ads script-->
      <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script type='text/javascript'>
            try {
                amznads.getAds('3147');
            } catch (e) { /*ignore*/ }
    </script>
	
		  <!-- VisualDNA Audience Analytics Tag --> 
      <script type="text/javascript">
          (function () {
              var s, e;
              s = document.createElement("script");
              s.src = "//a1.vdna-assets.com/analytics.js";
              s.async = true;
              e = document.getElementsByTagName("head")[0];
              e.insertBefore(s, e.firstChild); this.VDNA = this.VDNA || {}; this.VDNA.queue = this.VDNA.queue || [];
          })();
          VDNA.queue.push({ apiKey: "nwnmedia1466068662021", method: "reportPageView" });

      </script> <!-- End of VisualDNA Audience Analytics Tag --> 
	  
    <form name="aspnetForm" method="post" action="wrexham-war-hero-s-medals-are-reunited-with-his-family-50-years-after-his-death.aspx" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/WebResource.axd?d=5qvTI0QeGFPn9GFzXwI1JSuR2QnPNak_0RLNIC35KkGnpS5xWWtOyhPkXch6IJki79I3UqEJLOWAdpwzTbZ6RH8YHtQVgauJ-72K5eMhIqkeBdURSrlL5MoS3PjEW-OIxmuL38lTAadGhOW9hGaHQ4Z9VQX_aRwDRneOQGY7RXef9QBO0&amp;t=635507752005584184" type="text/javascript"></script>
<script src="/WebResource.axd?d=VOybcEGNk1jn1OS4SMEXemlrXskbjxVLINW0aEhC4TecZqkVPitTCcpa3GcV1sJlZ1JrligE6dzNYenr9UoF9s5gVH-DH6ASjD5VXzzlrDXXebJFcmN38z2MdYkGsRic-kHBfcV6JH5GD1qPzlkmRsUVeXuX7jdf1Zkfw-Z8ejT6joVX0&amp;t=635507752005584184" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
var divs_to_fade = new Array('art_div_62545'); var i = 0; var wait = 1000; function swap(forward) { $('#'+divs_to_fade[i]).fadeOut('slow'); $('#p_'+divs_to_fade[i]).fadeOut('slow').css('display', 'none'); if (forward) { i++; if (i > divs_to_fade.length-1) { i = 0; } } else { i--; if (i < 0) { i = divs_to_fade.length-1; } } $('#'+divs_to_fade[i]).fadeIn('slow'); $('#p_'+divs_to_fade[i]).fadeIn('slow'); }//]]>
</script>

<script src="/ScriptResource.axd?d=sYLPMixWD1zjy7fRThIgSAU8ehw9roED6XcRw7DPHY6JGY43PtHa8ajv3Ttam_MSPojSrm1Ro9jh1dObBePgIhP9bHbRbzeFpjvrBjvQ9LVhGfuWLBwlb2Zggk9Ne86QJfpL_fkWqQ4Yrt_Y7QP7t4eU_mccMpv_0BNWdgljda8NcB6F0&amp;t=2e2045e2" type="text/javascript"></script>
<input type="hidden" name="__PREVIOUSPAGE" id="__PREVIOUSPAGE" value="HaXS94c2u6zfVCLldklo6KJMuuMo6rQ0tziwDmd7rUUI5MW5xo3muTTFxlhx-nl1I01Q4L9F-RASRMmv2WOlU-R5Fgrn45DFah9RTDLpIKdyvAYC-vNHOhHG5S4Lc2bxerStj4EKfLp2HightJGgqlo0kNQ6Av9X-DC4rRYbGfAfU9r92Ty5cWsyKOysBj-yHpAyzNlTQQIp5UnCAng5LvjsahY1" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBgKk8s/DCwLZ/prdCQKthePzCQLC1relDgK/h978CAKK0a3ECG7cBLtJLTcQFtCC+9t9hHwnKE66" />
      
      <div id="wrap">

        <!--PAGE WRAP ITEMS-->
        <!-- add this to the body tag to activate the wrap - background: url(/_img/sponsors/traveltime_wrap.jpg) top center no-repeat;-->
        <!--PAGE WRAP HYPERLINKS
        // These styles can be added dynamically to the page
       <!--<a class="pageWrapLeft" href="http://www.traveltimenow.co.uk"><img src="/__style/structure/images/trans.gif" alt="" width="150" height="650" /></a>
        <a class="pageWrapRight" href="http://www.traveltimenow.co.uk"><img src="/__style/structure/images/trans.gif" alt="" width="150" height="650" /></a>-->
        <!--END PAGE WRAP HYPERLINKS-->
        <!--END PAGE WRAP ITEMS-->
        
        <div id="head">
            
            <div class="cookiePrompt">
                <p>This website uses cookies to offer the best possible experience. By continuing to use the site you are agreeing to our usage of cookies. <a href="/about/cookieinfo.aspx">Find out more</a></p>
                <a href="#" class="cookieClosePrompt"><img src="/__style/structure/images/close.gif" alt="Close" height="15" width="15" /></a>
            </div>

			 <div id="headBanner">
                <div>
					
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Leader Live // Page: Rest of Site // Placement: Rest Of Site Billboard/Leaderboard 970x250 (5055161) // created at: Jan 29, 2015 10:23:21 AM--> <script language="javascript">var tokens = amznads.getTokens("9x2");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5055161/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5055161/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5055161/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="970" height="250"></a></noscript> <!-- End of JavaScript Tag -->
</div>
					<div class="moduleHold" style="text-align: center;">

                    </div>
				</div>
                <!--<div class="right"><iframe src="http://files.bannersnack.com/iframe/embed.html?hash=bt3l6puu&bgcolor=%233D3D3D&wmode=opaque&t=1396433374" width="200" height="90" seamless="seamless" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div> -->
            </div>

			

            
            <div id="headInteract">
                <ul>
                <!--<li class="first"><a href="/popout.aspx?ref=sendtofriend&url=http://www.leaderlive.co.uk/news/169304/wrexham-war-hero-s-medals-are-reunited-with-his-family-50-years-after-his-death.aspx&KeepThis=true&TB_iframe=true&height=500&width=400" class="thickbox">Send page to a friend</a></li>
                <li><a href="javascript:bm(window.location, 'NWN Media')">Bookmark</a></li>-->
                <li><a href="/news/joinin/sendastory.aspx">Send a story</a></li>
                <li><a href="/news/joinin/sendaphoto.aspx">Send a photo</a></li>
                <li><a href="/news/joinin/sendavideo.aspx">Send a video</a></li>                
                </ul>
            </div>

          

<script type="text/javascript">
    $(document).ready(function() {
        $("#priNav ul li:first").addClass("navFirst");
    });
    $(document).ready(function() {
        $("#priNav ul li:last").addClass("navEnd");
    });
    $(document).ready(function() {
        $("#subNav ul li:last").addClass("subEnd");
    });
</script>


<div id="mastHead">
  <a href="/" class="logo"><img id="ctl00_nv_imgMastLogo" src="/__style/bespoke/images/evening_leader/logo.gif" border="0" /></a>
  
  
  
  
  <br/><br />
<!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Leader Live // Page: Homepage // Placement: Sponsor-220x90 (5607314) // created at: Mar 12, 2015 4:19:22 PM-->
<span style="margin-left:75px"><script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5607314/0/1025/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5607314/0/1025/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5607314/0/1025/ADTECH;loc=300" border="0" width="220" height="90"></a></noscript>
<!-- End of JavaScript Tag --></span>
<!--    <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=3e7c2862-d112-405c-a6ad-f05b067c207e" target="_blank" rel="nofollow"><img src="/_img/sponsors/silvstar.jpg" alt="" /></a>-->
  
    
  

<script type="text/javascript">
   $(document).ready(function() {
      $('#headSearch #inner ul li a').click(function() {
         $('#headSearch #inner ul li a').attr('class', '');
         $(this).attr('class', 'on');

         var str = $(this).attr('href').replace(/#/, "");
         $('#headSearch .hdnSearch').val(parseInt(str));

         return false;
      });
   });
</script>

<div id="headSearch">
  <div id="inner">
    <input name="ctl00$nv$nwnHeadSearch$txtSearch" type="text" id="ctl00_nv_nwnHeadSearch_txtSearch" class="inputText" />
    <input name="ctl00$nv$nwnHeadSearch$hdnSearch" type="hidden" id="ctl00_nv_nwnHeadSearch_hdnSearch" class="hdnSearch" value="1" />
    <input type="submit" name="ctl00$nv$nwnHeadSearch$btnSubmitSearch" value="" id="ctl00_nv_nwnHeadSearch_btnSubmitSearch" class="btn" />
  </div>
</div>



  <div class="registerAccount">
        
            <a href="/register.aspx" class="floatLeft registerLink">Register</a>
            
                    
        <a href="/account.aspx" class="floatLeft accountLink">My account</a>
        
    </div>

  <div id="ctl00_nv_DatePanel" class="dateTime">
	
    <p id="headDate">22 November 2016 <span>16:28</span></p>
  
</div>
  
</div>


    <div id="priNav">
      <ul>
    <li><a id="ctl00_nv_lvNav_ctrl0_hlNav" title="Home" href="/home.aspx"><span>Home</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl1_hlNav" title="News" class="on" href="/news.aspx"><span>News</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl2_hlNav" title="Sport" href="/sport.aspx"><span>Sport</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl3_hlNav" title="Lifestyle" href="/lifestyle.aspx"><span>Lifestyle</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl4_hlNav" title="Property" href="/property.aspx"><span>Property</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl5_hlNav" title="Find a Business" href="/businessdirectory.aspx"><span>Find a Business</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl6_hlNav" title="Jobs" href="/jobsads.aspx"><span>Jobs</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl7_hlNav" title="Motors" href="/motors.aspx"><span>Motors</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl8_hlNav" title="About" href="/about.aspx"><span>About</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl9_hlNav" title="ADVERTISE" href="http://www.leaderlive.co.uk/about/advertise.aspx"><span>ADVERTISE</span></a></li>
  </ul>
    </div>
  


    <div id="subNav">
      <ul>
    <li><a id="ctl00_nv_lvSubNav_ctrl0_hlNav" title="News Map" href="/news/map.aspx">News Map</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl1_hlNav" title="Business News" href="/news/business.aspx">Business News</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl2_hlNav" title="News Features" href="/news/features.aspx">News Features</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl3_hlNav" title="Weather" href="/news/localweather.aspx">Weather</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl4_hlNav" title="Browse Archive" href="/news/browsenewsarchive.aspx">Browse Archive</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl5_hlNav" title="Save Our Steelworks" href="/news/saveoursteelworks.aspx">Save Our Steelworks</a></li>
  </ul>
    </div>
  


        </div>
        
        <div id="mainContent">
        
          
  
<div id="templateOne">


    <div>
      
    </div>
    
    <br class="clr" />
  
    <div class="floatLeft" style="width: 805px;">
      
        <div class="zoneOne">
            
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Leader Live // Page: News // Placement: Article1x1 (5610144) // created at: Mar 16, 2015 10:55:53 AM--> <script language="javascript">var tokens = amznads.getTokens("1x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}} <!-- if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5610144/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>'); //--> </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5610144/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5610144/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="1" height="1"></a></noscript> <!-- End of JavaScript Tag -->
</div>
            <!-- zone 1 -->
        </div>
        <div class="zoneTwo">
            

<div class="newsArticleWrap">
   <ul class="articleTools">
   <li><div class="addthis_sharing_toolbox"></div></li>
        <li><a href="javascript:pr()" class="iconPrint">Print article</a></li>
        
        <li><a href="#comment_post" class="iconCommentAdd">Write a comment</a></li>
        
        <li><a href="#comment_view" class="iconComment">View comments</a></li>
   </ul>

   <h1 class="snug">
      Wrexham war hero's medals are reunited with his family 50 years after his death</h1>
   <p class="leadPara">
      <div id="ctl00_ct_ctl00_dc2_pnlDate" class="pubDate">
	
         <strong>Published date:
            21 November 2016 |
      
</div>
      Published by:
      Staff reporter</strong><br />
      <span style="float: left">
         <a id="ctl00_ct_ctl00_dc2_lnkMoreRepArticles" href="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ct$ctl00$dc2$lnkMoreRepArticles&quot;, &quot;&quot;, false, &quot;&quot;, &quot;/news/reporter_news.aspx?auth=Staff reporter (Leader Live)&amp;nbsp&quot;, false, true))">Read more articles by Staff reporter</a></span>
      <span style="float: right">
         <a href="mailto:news@leaderlive.co.uk">Email reporter</a></span><br />
   </p>
   <div class="hr">
      <hr />
   </div>
   
   
   <div id="ctl00_ct_ctl00_dc2_divMediaHolder" class="articleImage">
      <script type="text/javascript">
         $(document).ready(function () {
            $('#js_div_fader_back').click(function () {
               swap(false);
               $('#js_gal_l').text(i + 1);
               return false;
            });
            $('#js_div_fader_next').click(function () {
               swap(true);
               $('#js_gal_l').text(i + 1);
               return false;
            });
         });
      </script>
      <div id="ctl00_ct_ctl00_dc2_pnlImages" class="rel" style="width:222px;padding-top:194px;">
	
         
               
               <div class=" abs" id='art_div_62545'
                  style="top: 0; left: 0;">
                  <img id="ctl00_ct_ctl00_dc2_lvImg_ctrl0_imgArt" src="http://images.nwnmedia.co.uk/assets/article_main/2016/11/medalsbackWMS.jpg" border="0" />
               </div>
               <p class=" caption" id='p_art_div_62545'>
                  &nbsp;</p>
            
            
      
</div>
      <p class="mediaTools">
         
         
      </p>
   </div>
   <div id="ctl00_ct_ctl00_dc2_pnlArticleHold">
	
      <p>
	<strong>Medals belonging to a war hero from Wrexham have been reunited with his family 50 years after his death.</strong></p>
<p>
	The Leader <a href="http://leaderlive.co.uk/news/168298/can-you-help-reunite-world-war-one-medals-with-family-of-wrexham-war-hero-.aspx"><span style="color:#f00;"><strong>reported in October how Cindy James, of Colchester in Essex, was on a mission to reunite a number of First World War medals she had in her possession</strong></span></a>, belonging to former Royal Welch Fusilier Llewelyn Roberts, with their rightful owner.</p>
<p>
	Mrs James believed that Mr Roberts was born in Wrexham in 1890 and at the time of his death in 1966, he had a grand daughter living in Queen&rsquo;s Park, Wrexham.</p>
<p>
	After seeing the story in the Leader, Mary Jones from Hightown got in touch to say she believed Mrs James&rsquo; search was over and after showing Mrs James and her husband a picture of her great, great uncle Llewelyn Roberts, the couple confirmed they had found who they were looking for.</p>
<p>
	This weekend they made their way to Wrexham from Essex to hand over the medal.</p>
<p>
	Mr Roberts had been a lodger with Mr James&rsquo; grandparents in Pembrokeshire when he died, meaning Mr James was able to verify who he was from a picture owned by Ms Jones.</p>
<p>
	Mrs James said: &ldquo;Mary Jones sent a photo of her great, great uncle, Llewelyn Roberts, and my husband confirmed it was the same Llewellyn he remembered. There has been great excitement, tears and emotional emails all round.<ul><li><a href="https://www.facebook.com/LeaderLive/" target="_blank">Follow and like the Leader Live Facebook page by clicking here</a></li></ul></p>
<p>
	&ldquo;I was shocked and surprised that someone came forward so quickly. I know making the connection means a lot to Mary.&rdquo;</p>
<p>
	She added that when she had told her father-in-law, the son of Ernie and Nellie James who Llewelyn lodged with in Pembrokeshire, he was sure his parents would be pleased that the medals are now with Llewellyn&rsquo;s family.</p>
<p>
	Ms Jones herself said she was amazed when the medals were confirmed to be her great, great uncle&rsquo;s.</p>
<p>
	She said: &ldquo;I had an idea it might be him as I knew he lived down south somewhere, but I didn&rsquo;t know much about him.</p>
<p>
	&ldquo;I&rsquo;ve been doing a bit of family research myself for a while so I was quite excited, it&rsquo;s not every day something like this happens.</p>
<p>
	&ldquo;We could not believe it and it means a lot. There is not enough words to say thank you, especially for them to make the journey up here.</p>
<p>
	&ldquo;I can&rsquo;t think of anything else to say &ndash; I still can&rsquo;t quite believe it all myself. It&rsquo;s so very special them coming all the way to Wrexham to meet us and like I said, there are truly no words to thank them both, two amazing people.&rdquo;</p>
   
</div>

   
      <h4><ul><li>See full story in the <i style='color: #ae0000;'>Leader</i></li></ul></h4>
   

   
      <h4>
         For more news from across the region visit
         <a target="_blank" href="http://www.newsnorthwales.co.uk">newsnorthwales.co.uk</a></h4>
   
   <ul class="articleTools clr">
      <li><a href="javascript:pr()" class="iconPrint">Print article</a></li>
      
         <li><a href="#comment_post" class="iconCommentAdd">Write a comment</a></li>
      
         <li><a href="#comment_view" class="iconComment">View comments</a></li>
       <li><div class="addthis_sharing_toolbox"></div></li>
   </ul>
    

   <!-- Taboola content BEGIN -->
   <div id="taboola-below-article-thumbnails"></div>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	  });
	</script>
   <!-- Taboola content END -->
</div>
  <div id="comment_post" class="moduleHold commentForm">
    
      <p>You must be a registered user to leave a comment. Register or login <a id="ctl00_ct_ctl00_dc3_loginStatus" title="" class="AspNet-LoginStatus" href="javascript:__doPostBack('ctl00$ct$ctl00$dc3$loginStatus$ctl02','')">here</a>.</p>
    
  </div>
  

        

  <div id="ctl00_ct_ctl00_ctl03_pnlBygones">
	
    <div class="bygonesWidget">
        <div class="bygones configT41"><h4>Past pictures from <span>Bodhyfryd</span></h4><ul><li><a href="http://www.localbygones.co.uk/store/products,l108dc6d_7690.htm"><img src="http://www.localbygones.co.uk/ugc-1/product/7690/20152_feature.jpg" alt="l108dc6d" /></a>
</li><li><a href="http://www.localbygones.co.uk/store/products,l108dc6e_7691.htm"><img src="http://www.localbygones.co.uk/ugc-1/product/7691/20153_feature.jpg" alt="l108dc6e" /></a>
</li><li><a href="http://www.localbygones.co.uk/store/products,l107834f_5623.htm"><img src="http://www.localbygones.co.uk/ugc-1/product/5623/19361_feature.jpg" alt="l107834f" /></a>
</li></ul></div>
        
        <div class="browse">
            <img src="/__style/bespoke/images/news_north_wales/bygones/logo.jpg" alt="Local Bygones" width="179" height="71" />
            <h4>View thousands more photos like this on <a href="http://www.localbygones.co.uk/category/archive,t41.htm" id="ctl00_ct_ctl00_ctl03_url1" target="_blank">www.localbygones.co.uk</a></h4>
            <a href="http://www.localbygones.co.uk/category/archive,t41.htm" id="ctl00_ct_ctl00_ctl03_url2" class="btn" target="_blank">Browse our archive</a>
        </div>
    </div>

</div>
<div class="moduleHold" style="text-align: center">
    
</div>
        </div>
        <div class="zoneThree">
            <div id="ctl00_ct_ctl00_ctl05_pnlMap">
	
    <div class="moduleHold" style="height: 250px; width: 305px;">
        <script type="text/javascript">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</script><noscript><p>* To view the map you will need to have Javascript turned on</p></noscript><div id="mapDiv" class="mapHolder">&nbsp;</div>
    </div>

</div>


    <div class="moduleHold headlineList relatedStories">
      <h2>Related Stories</h2>
      <ul>
        
    <li><a id="ctl00_ct_ctl00_dc10_lvRelated_ctrl0_hlArticle" href="../168712/is-100-year-old-jack-wrexham-s-oldest-living-war-hero-.aspx">Is 100-year-old 'Jack' Wrexham's oldest living war hero?</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc10_lvRelated_ctrl1_hlArticle" href="../141007/family-return-war-hero-s-medals-to-his-home-town.aspx">Family return war hero’s medals to his home town</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc10_lvRelated_ctrl2_hlArticle" href="../125378/tributes-to-ysgol-mair-headteacher.aspx">Tributes to Ysgol Mair headteacher</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc10_lvRelated_ctrl3_hlArticle" href="../122335/falklands-memorial-for-rhyl-war-hero.aspx">Falklands memorial for Rhyl war hero</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc10_lvRelated_ctrl4_hlArticle" href="../119456/farewell-to-falklands-war-hero.aspx">Farewell to Falklands war hero</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc10_lvRelated_ctrl5_hlArticle" href="../118839/falklands-war-hero-found-dead-in-his-car.aspx">Falklands war hero found dead in his car</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc10_lvRelated_ctrl6_hlArticle" href="../118546/daughter-s-joy-as-war-hero-gets-medal-back.aspx">Daughter’s joy as war hero gets medal back</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc10_lvRelated_ctrl7_hlArticle" href="../114818/tributes-paid-to-military-medal-war-hero-from-flint.aspx">Tributes paid to Military Medal war hero from Flint</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc10_lvRelated_ctrl8_hlArticle" href="../108396/campaign-takes-off-to-restore-war-hero-s-grave.aspx">Campaign takes off to restore war hero’s grave</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc10_lvRelated_ctrl9_hlArticle" href="../83945/new-book-charts-the-bravery-of-wrexham-s-own-victoria-cross-hero.aspx">New book charts the bravery of Wrexham's own Victoria Cross hero</a></li>
  
      </ul>
    </div>
  
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Leader Live // Page: Rest of Site // Placement: Rest Of Site MPU/DMPU/Portrait 300x1050 (5102360) // created at: Jan 29, 2015 10:22:44 AM--> <script language="javascript">var tokens = amznads.getTokens("3x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5102360/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5102360/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5102360/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="300" height="1050"></a></noscript> <!-- End of JavaScript Tag --><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr2',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script>
</div>
<div class="moduleHold" style="text-align: center">
    <div id="onscroll-sticky-mpu"> <script src="http://tag.onscroll.com/5e5/8b7b6/5e58b7b6-3ec9-4b0a-a532-e70d8ba503d7/tag.min.js"></script> <script> new OnScroll.Container(); </script> </div>
</div>
        </div>
        <div class="zoneFive">
            
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Leader Live // Page: News // Placement: Article1x1 (5610144) // created at: Mar 27, 2015 10:11:32 AM--> <script language="javascript">var tokens = amznads.getTokens("1x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5610144/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5610144/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5610144/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="1" height="1"></a></noscript> <!-- End of JavaScript Tag -->
</div>
        </div>
    </div>
    
    <div class="zoneFour">
        
<div class="moduleHold featuredBusinesses konafilter">
    <h2>Featured Businesses</h2>
    <ul>
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl01_hView" class="name" href="/businessdirectory/view.aspx?id=8114">Alans Skip Hire Wales</a>
            
            <br />
            <span>Save up to £20 when you book online.</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl01_HyperLink1" class="name" rel="nofollow" href="../../__controls/frontend/businessdirectory" target="_blank">View website »</a>
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl02_hView" class="name" href="/businessdirectory/view.aspx?id=84949">The Chiropractic Clinic</a>
            
            <br />
            <span>The Highest level of qualification within the UK</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl02_HyperLink1" class="name" rel="nofollow" href="http://www.thechiroclinic.co.uk" target="_blank">View website »</a>
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl03_hView" class="name" href="/businessdirectory/view.aspx?id=48403">J Tilston</a>
            
            <br />
            <span>For all your Funeral Services</span><br />
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl03_hMore" href="/businessdirectory/view.aspx?id=48403">More »</a>
            
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl04_hView" class="name" href="/businessdirectory/view.aspx?id=21843">Chester Fire Place & Heating Centre Ltd</a>
            
            <br />
            <span>Woodburning and multi-fuel Stove packages available</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl04_HyperLink1" class="name" rel="nofollow" href="http://www.chesterfireplaces.com/" target="_blank">View website »</a>
        </li>
       </ul>

    <a href="/businessdirectory/allfeatbusinesses.aspx" class="blockLink">View all adverts</a>

</div> 
<div class="moduleHold" style="text-align: center">
     <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Leader Live // Page: Rest of Site // Placement: Rest of Site Skyscraper 120x600 (5055180) // created at: Jan 29, 2015 10:26:45 AM--> <script language="javascript">var tokens = amznads.getTokens("1x6");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5055180/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5055180/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5055180/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="120" height="600"></a></noscript> <!-- End of JavaScript Tag -->
</div>
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Leader Live // Page: Rest of Site // Placement: Rest of Site Overlay 1x1 (5055193) // created at: May 1, 2015 4:19:16 PM--> <script language="javascript">var tokens = amznads.getTokens("1x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5055193/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5055193/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5055193/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="1" height="1"></a></noscript> <!-- End of JavaScript Tag -->
</div>
		<!-- begin ad tag-->
<script type="text/javascript" src="http://ad.uk.doubleclick.net/adj/countytimes/homepage;sz=120x600;ord=[timestamp]?" language="JavaScript"></script><noscript>&lt;a href="http://ad.uk.doubleclick.net/jump/countytimes/homepage;sz=120x600;ord=  [timestamp]?" target="_blank"&gt;&lt;img src="http://ad.uk.doubleclick.net/ad/countytimes/homepage;sz=120x600;ord=[timestamp]?"   width="120" height="600" border="0" alt="click for more information" /&gt;click for more information&lt;/a&gt;</noscript><!--   End ad tag --><br>

<!--<font face="arial" size="2" align="center"><a target="_blank" href="http://www.bingosites.co.uk"><img border="0" alt="online bingo sites" src="http://images.nwnmedia.co.uk/assets/original/2011/03/bingo.jpg"></a><br><a target="_blank" href="http://www.bingosites.co.uk">online bingo sites</a></font>-->

    </div>
        <div>
      
    </div>

</div>





        </div>
            <div id="footBanner">
            
<div class="moduleHold" style="text-align: center">
  <iframe id="ctl00_ctl21_iFrameAd" frameborder="0" scrolling="no" height="0" width="0" src="/adhandler.ashx?i=0&amp;p=0&amp;t=0&amp;v=False"></iframe>
</div>
	      </div>
          
        <div id="footSocial">
          <a href="#" class="toTop">Back to top</a>
          <ul>
            <li><a href="https://www.facebook.com/pages/Leader-Live/477565668939623" target="_blank" class="facebook">Find us on Facebook</a></li>
            <li><a href="https://twitter.com/leaderlive" target="_blank" class="twitter">Follow us on Twitter</a></li>
          </ul>
        </div>      

        
    <div id="footer">
      
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl0_hlNav" title="Home" class="lead" href="/home.aspx">Home</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl0_hlNav2" title="Public Notices" href="/local/publicnotices.aspx">Public Notices</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl1_hlNav2" title="Family Announcements" href="http://www.yournotices.co.uk/?type=all_notices&amp;sou" target="_blank">Family Announcements</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl2_hlNav2" title="TravelTime" href="http://www.traveltimenow.co.uk" target="_blank">TravelTime</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl3_hlNav2" title="eVersions" href="/about/delivery/e-version.aspx">eVersions</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl4_hlNav2" title="Dating" href="http://dating.leaderlive.co.uk/signup.cfm" target="_blank">Dating</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl5_hlNav2" title="Local Bygones" href="http://www.localbygones.co.uk" target="_blank">Local Bygones</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl6_hlNav2" title="Ads Under £100" href="http://www.nwnmedia.co.uk/freeads/leader/freeads.asp" target="_blank">Ads Under £100</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl7_hlNav2" title="Contact Us" href="/about/contact.aspx">Contact Us</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl8_hlNav2" title="Order a photo" href="http://eveningleader.newsprints.co.uk/" target="_blank">Order a photo</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl1_hlNav" title="News" class="lead" href="/news.aspx">News</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl0_hlNav2" title="News Map" href="/news/map.aspx">News Map</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl1_hlNav2" title="Business News" href="/news/business.aspx">Business News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl2_hlNav2" title="News Features" href="/news/features.aspx">News Features</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl3_hlNav2" title="Weather" href="/news/localweather.aspx">Weather</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl4_hlNav2" title="Browse Archive" href="/news/browsenewsarchive.aspx">Browse Archive</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl5_hlNav2" title="Save Our Steelworks" href="/news/saveoursteelworks.aspx">Save Our Steelworks</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl2_hlNav" title="Sport" class="lead" href="/sport.aspx">Sport</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl0_hlNav2" title="Wrexham FC" href="/sport/wrexhamfc.aspx">Wrexham FC</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl1_hlNav2" title="Chester FC" href="/sport/chestercity.aspx">Chester FC</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl2_hlNav2" title="Crusaders" href="/sport/crusaders.aspx">Crusaders</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl3_hlNav2" title="Cricket" href="/sport/cricket.aspx">Cricket</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl4_hlNav2" title="Welsh Premier League" href="/sport/welshpremier.aspx">Welsh Premier League</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl5_hlNav2" title="Other Sport" href="/sport/other.aspx">Other Sport</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl6_hlNav2" title="Search Archive" href="/sport/searcharchive.aspx">Search Archive</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl3_hlNav" title="Lifestyle" class="lead" href="/lifestyle.aspx">Lifestyle</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl0_hlNav2" title="Entertainment News" href="/lifestyle/entertainment.aspx">Entertainment News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl1_hlNav2" title="TravelTime" href="http://www.traveltime1.reader.travel" target="_blank">TravelTime</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl2_hlNav2" title="Dating" href="http://app.whitelabeldating.com/?wldsite=9530" target="_blank">Dating</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl3_hlNav2" title="Competitions" href="/lifestyle/competitions.aspx">Competitions</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl4_hlNav" title="Property" class="lead" href="/property.aspx">Property</a></li>
      
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl5_hlNav" title="Find a Business" class="lead" href="/businessdirectory.aspx">Find a Business</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl0_hlNav2" title="Business A-Z" href="/businessdirectory/listing.aspx">Business A-Z</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl1_hlNav2" title="Business Map" href="/businessdirectory/map.aspx">Business Map</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl2_hlNav2" title="Shopping Directory" href="/businessdirectory/shoppingguide.aspx">Shopping Directory</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl3_hlNav2" title="Upgrade Your Business" href="/businessdirectory/addupgrade.aspx">Upgrade Your Business</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl4_hlNav2" title="Business Upgrade Example" href="/businessdirectory/businessupgrades.aspx">Business Upgrade Example</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl5_hlNav2" title="spotlight" href="/businessdirectory/spotlight.aspx">spotlight</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl6_hlNav" title="Jobs" class="lead" href="/jobsads.aspx">Jobs</a></li>
      
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl7_hlNav" title="Motors" class="lead" href="/motors.aspx">Motors</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl7_lvFooterSub_ctrl0_hlNav2" title="Motoring Reviews" href="/lifestyle/motoringreviews.aspx">Motoring Reviews</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl8_hlNav" title="About" class="lead" href="/about.aspx">About</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl0_hlNav2" title="Advertise" href="/about/advertise.aspx">Advertise</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl1_hlNav2" title="Contact" href="/about/contact.aspx">Contact</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl2_hlNav2" title="About NWN" href="/about/nwn.aspx">About NWN</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl3_hlNav2" title="Direct Delivery" href="/about/delivery.aspx">Direct Delivery</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl4_hlNav2" title="Leaflet Delivery" href="http://www.nwnmedia.co.uk/distribution.aspx" target="_blank">Leaflet Delivery</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl5_hlNav2" title="Travel Time" href="/about/traveltime.aspx">Travel Time</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl6_hlNav2" title="Design and Print" href="/about/designandprint.aspx">Design and Print</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl7_hlNav2" title="Terms and Conditions" href="/about/terms.aspx">Terms and Conditions</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl8_hlNav2" title="Cookie Information" href="/about/cookieinfo.aspx">Cookie Information</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl9_hlNav2" title="Mobile version" href="http://m.leaderlive.co.uk">Mobile version</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl9_hlNav" title="ADVERTISE" class="lead" href="http://www.leaderlive.co.uk/about/advertise.aspx">ADVERTISE</a></li>
      
    </ul>
  
    </div>
  

<script type="text/javascript">
(function(){var isSecure=('https:'==document.location.protocol);var ff=document.createElement('script');ff.type='text/javascript';ff.async=true;ff.src=(isSecure?'https':'http')+'://'+(isSecure?'secure.':'lb.')+'fruitflan.com/statjs/sst-393-220079673/stat.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ff,s);})();
</script>

        <!--div id="footTools">
          <ul>
            <li><a href="#">Back to top</a><span>|</span></li>
            <li><a href="/register.aspx">Register</a><span>|</span></li>
            <li><a href="/login.aspx">Login</a><span>|</span></li>
            <li><a href="/news/joinin.aspx">Join in</a><span>|</span></li>
            <li><a href="/popout.aspx?ref=sendtofriend&KeepThis=true&TB_iframe=true&height=420&width=400" class="thickbox">Email this page</a><span>|</span></li>
            <li><a href="javascript:bm(window.location, 'NWN Media')">Bookmark</a><span>|</span></li>
            <li><a href="/about.aspx">About NWN</a></li>
          </ul>
        </div-->
      
      
      </div>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
//]]>
</script>
</form>

    
    <script type='text/javascript' src='http://objectservers.com/play/20090811070146x3YhcFsnZic'></script>
    <script type="text/javascript">
          // Determine width of page
          var viewport = $(window).width();
          if (viewport > 1300) {
              $('.pageWrapLeft').show();
              $('.pageWrapRight').show();
          }
    </script>
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 61542;
    _sf_async_config.domain = 'leaderlive.co.uk';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
    <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-3245804-1");pageTracker._trackPageview();} catch(err) {}</script>
	<!-- start Vibrant Media IntelliTXT script section --><script type="text/javascript" src="http://mediaforce.uk.intellitxt.com/ast/js/mediaforce/nwn/business.js"></script><!-- end Vibrant Media IntelliTXT script section --> 
	
	
    
	
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=nwnmedia"></script>

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
	</script>

  </body>
</html>